DINGHY 2VT -Pre Amp PST14 - la resurection OUI :-D

Albatros
Loquace
Loquace
Messages : 326
Enregistré le : jeu. 25 janv. 2007 21:31

Message par Albatros » ven. 26 janv. 2007 17:04

CA C'EST DU VRAI CABASSE!!!!!!!
SUPER MATOS!!!!!

Avatar du membre
sundae
Timide
Timide
Messages : 35
Enregistré le : lun. 30 oct. 2006 20:50
Localisation : Rennes

Message par sundae » ven. 26 janv. 2007 17:06

Albatros a écrit :CA C'EST DU VRAI CABASSE!!!!!!!
SUPER MATOS!!!!!
Merci j'en suis assez content effectivement :mrgreen:

Albatros
Loquace
Loquace
Messages : 326
Enregistré le : jeu. 25 janv. 2007 21:31

Message par Albatros » ven. 26 janv. 2007 17:07

franchement c une chance que vous avez de posséder ce genre de materiel qui ce fait tres rare....
Bienvenue dans le monde de Cabasse...

Avatar du membre
sundae
Timide
Timide
Messages : 35
Enregistré le : lun. 30 oct. 2006 20:50
Localisation : Rennes

Message par sundae » lun. 29 janv. 2007 13:37

salut
j'aurais une petite question au niveau des branchement des enceintes sur le preampli.
Image
Image

Sur les enceintes il y a 2 entrées RCA et sur le pre amp (sig output) il y a 2 sorties Left et 2 sorties Right.
Quand j'ai recuperé la chaine je avais un cable RCA avec une fiche male a chaque bout, pour chaque enceinte.
Est ce qu'il est possible de brancher un cable par sortie ?? au final il arriverait 2 cables (Left + right) aux enceintes au lieu de un (left ou right).
Est ce que cela changerais quelques choses niveau son, puissance ???
j'espere que vous avez compris ma question, pas simple a expliquer :lol:

j'ose pas essayer j'ai peur de tout faire peter :? Merci pour le coup de main :wink:

Avatar du membre
syber
Intarissable
Intarissable
Messages : 10269
Enregistré le : jeu. 14 sept. 2006 18:46
Localisation : Hauts de Seine

Message par syber » lun. 29 janv. 2007 23:04

A ta place, j'aurais la même perplexité !

J'aurais tendance à penser qu'il faut deux câbles pour alimenter les deux amplis situés dans les enceintes.

Les deux RCA (une paire pour chaque enceinte), en sorties du préampli, sortiraient le même signal (pas de détrompage !) et les filtres actifs situées dans les enceintes "avant" les amplis se chargeraient de n'envoyer vers "leur" ampli que la bonne plage de fréquence.

Mais bon, toutes ces explications, c'est sans garantie du Forum Cabasse. Si ça explose, nous ne saurions en être tenu responsable :mrgreen: .

Si Réglisse passe par là, il pourrait peut-être faire une comparaison avec le branchement de ses Galion 3VTA ?

Avatar du membre
reglisse
Membre d'honneur
Messages : 4343
Enregistré le : mar. 07 nov. 2006 23:49
Localisation : 91

Message par reglisse » lun. 29 janv. 2007 23:31

syber a écrit :Si Réglisse passe par là, il pourrait peut-être faire une comparaison avec le branchement de ses Galion 3VTA ?
Brigantin pas Galion :lol:

Pour le problème de branchement ????? les prises RCA (cinch) des enceintes sont elles repérées? A priori sur les préampli c'est assez clair: 2 RCA pour le canal droite et idem pour le gauche donc 2 RCA par enceintes mais dans quel sens (croisement)?

Sur les miennes: branchement en XLR ou Din hp

Cordialement

Avatar du membre
syber
Intarissable
Intarissable
Messages : 10269
Enregistré le : jeu. 14 sept. 2006 18:46
Localisation : Hauts de Seine

Message par syber » lun. 29 janv. 2007 23:36

reglisse a écrit :Brigantin pas Galion :lol:

Image

Avatar du membre
sundae
Timide
Timide
Messages : 35
Enregistré le : lun. 30 oct. 2006 20:50
Localisation : Rennes

Message par sundae » mar. 30 janv. 2007 11:00

Merci pour vos tentatives déclaircissements :-D
Reglisse comme tu peux le voir sur la photo il n'y a aucun repere sur la connectique des enceintes.
Je vais faire un test ce soir, on verra bien :-| mais bon j'ai deja fait des tests , tel sortie sur tel entrée mais tjrs avec un cable, je n'ai pas pu remarqué de difference niveau du son.

je vais envoyer un mail a Cabasse direct on verra bien si ils me repondent.

Avatar du membre
syber
Intarissable
Intarissable
Messages : 10269
Enregistré le : jeu. 14 sept. 2006 18:46
Localisation : Hauts de Seine

Message par syber » mar. 30 janv. 2007 11:08

Quand tu ne mets qu'un seul câble, est-ce que les deux HP fonctionnent.

Si tu intervertis les prises (toujours avec un seul câble) est-ce que le son est modifié ?

:idea:

Avatar du membre
sundae
Timide
Timide
Messages : 35
Enregistré le : lun. 30 oct. 2006 20:50
Localisation : Rennes

Message par sundae » mar. 30 janv. 2007 11:11

syber a écrit :Quand tu ne mets qu'un seul câble, est-ce que les deux HP fonctionnent.

Si tu intervertis les prises (toujours avec un seul câble) est-ce que le son est modifié ?

:idea:
Comme dis au dessus j'ai deja fait toutes les combinaisons possibles avec 1 seul cable. Je n'ai pas vu de difference.

Je viens d'envoyer un mail à Cabsse si ils sont aussi efficace que la derniere fois je devrais avoir des nouvelles rapidements.

ALAMBISBONI
Causant
Causant
Messages : 77
Enregistré le : jeu. 07 déc. 2006 01:09
Localisation : AU SOLEIL
Contact :

Message par ALAMBISBONI » mar. 30 janv. 2007 21:43

Bonjour à tous,

Je pense avoir le même système dans mes 2VT10, et pour l'avoir démonté, et m'être posé la même question, j'ai constaté que les deux entrées sont branchées en parallèle. Il n'y a donc aucune différence que l'on rentre dans une ou dans l'autre.
J'ignore la raison, mais moi ça m'a permis de rentrer les deux canaux en même temps, histoire d'avoir une somation mono en attendant que ma seconde enceinte soit réparée...
:roll:

ALAMBISBONI
Causant
Causant
Messages : 77
Enregistré le : jeu. 07 déc. 2006 01:09
Localisation : AU SOLEIL
Contact :

Message par ALAMBISBONI » mar. 30 janv. 2007 21:50

ALAMBISBONI a écrit :Bonjour à tous,

Je pense avoir le même système dans mes 2VT10
Il suffit d'aller voir la photo de l'interieur de l'enceinte :http://www.forumcabasse.org/forum/viewtopic.php?t=489

Avatar du membre
sundae
Timide
Timide
Messages : 35
Enregistré le : lun. 30 oct. 2006 20:50
Localisation : Rennes

Message par sundae » mar. 30 janv. 2007 22:19

Bon je viens de faire le test en branchant tout. Les 2 sorties sur les 2 entrées et bien je ne vois pas de difference.
Le mystere reste entier :-D

Par contre j'ai l'impression d'avoir plus de basse d'un cote cote l'autre :-| cela vient du preamp car quand j'inverse les canaux sur le pre amp, les basses passent de l'autre cote.
Est ce que cela pourrais venir des decomposants changés dans le pre amp lors de la reparation?
Je me tate a contacter le magasin qui a fait les reparations. :cry:

Edit :
Ce coup ci c'est sur je vais contacter le magasin car j'ai plus de son dans le canal droit :cry: ca doit venir du pre amp car que j'inverse les canaux le son passe bien de l'autre cote. Donc les enceintes impec.
argghhh je suis vert :brick: :brick:

Avatar du membre
sundae
Timide
Timide
Messages : 35
Enregistré le : lun. 30 oct. 2006 20:50
Localisation : Rennes

Re: DINGHY 2VT -Pre Amp PST14 - la resurection OUI :-D

Message par sundae » lun. 02 déc. 2013 12:39

ca faisait longtemps que je n'etais pas passé ici....

le pre amp est en reparation chez un ami Inge son/Electronique.

il va me remettre tout ca en place. j'espere pouvoir re profiter rapidement de mon ensemble.

Répondre