Les CONFIGS PCHC des membres ...

Sources, amplis, préamplis, et tout le reste
Avatar du membre
vxl
Intarissable
Intarissable
Messages : 1967
Enregistré le : lun. 26 févr. 2007 13:36
Localisation : 77

Message par vxl » jeu. 11 sept. 2008 10:11

C'est les poissons qui vont pas être contents :-D

Avatar du membre
jima
Volubile
Volubile
Messages : 795
Enregistré le : mar. 03 juil. 2007 00:18
Localisation : Lyon, au milieu un peu à droite

Message par jima » jeu. 11 sept. 2008 21:35

et biens grillés si quelqu'un met le PC ......... oups !!!! le MAC en route

:shock:

Avatar du membre
loloternet
Causant
Causant
Messages : 78
Enregistré le : dim. 14 oct. 2007 15:39
Localisation : Toulouse

Message par loloternet » jeu. 11 sept. 2008 21:44

euh...pas compris :heu:

Avatar du membre
jima
Volubile
Volubile
Messages : 795
Enregistré le : mar. 03 juil. 2007 00:18
Localisation : Lyon, au milieu un peu à droite

Message par jima » jeu. 11 sept. 2008 21:48

ben oui les poissons dans le mac si on branche le fil .... DZZZZ ....FOUTCHH grillés les poissons

:mrgreen:

Avatar du membre
reglisse
Membre d'honneur
Messages : 4343
Enregistré le : mar. 07 nov. 2006 23:49
Localisation : 91

Message par reglisse » jeu. 11 sept. 2008 21:54


Avatar du membre
aliochatte
Loquace
Loquace
Messages : 405
Enregistré le : ven. 09 mai 2008 18:09
Localisation : Nice

Message par aliochatte » ven. 26 sept. 2008 01:13

Bon, allez on va reprendre un peu de la plume! Ca fait longtemps.
Vous en êtes content de votre PCHC?
Moi aussi, c'est vraiment le top. Je ripe tous mes cds et ceux de la bibliothèque en Wave directement, mes DVDs aussi en .vob et c'est super.
Cependant, je suis curieux de connaître quel type de media center vous utilisez comme logiciel?
Pour ma part, je me sers tout simplement de Vista Media Center. Grace à quelques plugins comme celui de Mymovies, ca devient un vrai régale!
Seulement voilà, j'ai longtemps cru que j'avais un problème matériel parce que j'entendais un "buzzz" (très léger mais quand même) dans les enceintes lorsque le PCHC étai allumé. J'ai cru à l'alimentation, au vzntilateurs, au courant etc. Jusqu'à ce qu'en redémarrant le PCHC, j'ai découvert que le "buzzz" en question provenait du Vista Media Center directement. Alors, j'ai coupé VMC, j'ai lancé Windows Media PLayer et là oh bonheur plus de "buzzz". Alors, ce n'est pas un gros problème mais tout de même. Si d'autres rapportent cette expérience ou similaire, je serai ravis d'en parler. J'ai fait des photos détaillées du PCHC, va falloir que je les poste...
Modifié en dernier par aliochatte le ven. 26 sept. 2008 22:51, modifié 1 fois.

Avatar du membre
jima
Volubile
Volubile
Messages : 795
Enregistré le : mar. 03 juil. 2007 00:18
Localisation : Lyon, au milieu un peu à droite

Message par jima » ven. 26 sept. 2008 19:51

chhhhhtt !!!!!!!!!!!!! pas la bibliothèque !!!!!!!!! faut pas dire ......... malheureux .. didjou ..faut pas



::diktat::
::hehe:::

Avatar du membre
aliochatte
Loquace
Loquace
Messages : 405
Enregistré le : ven. 09 mai 2008 18:09
Localisation : Nice

Message par aliochatte » ven. 26 sept. 2008 22:36

De? Hein? Quoi?... Ah, oui!... Oui, oui, oui!
Oué, mais ca ne répond pas à ma question :mrgreen:

Avatar du membre
aliochatte
Loquace
Loquace
Messages : 405
Enregistré le : ven. 09 mai 2008 18:09
Localisation : Nice

Message par aliochatte » lun. 06 oct. 2008 23:16

Je reviens à nouveau à mon problème quelqu'un d'autre que moi se sert de Vista media player? Et aurait-il remarqué un léger buzz dans les enceintes?

Avatar du membre
vxl
Intarissable
Intarissable
Messages : 1967
Enregistré le : lun. 26 févr. 2007 13:36
Localisation : 77

Message par vxl » lun. 06 oct. 2008 23:31

Tu peut faire un petit test rapide : ton ouvre la table de mixage de windows et tu coupent toutes les entrées et sorties audio.
Puis tu ouvre le volume principale, et le volume "wave", le buzz est-il encore-là ?

Avatar du membre
aliochatte
Loquace
Loquace
Messages : 405
Enregistré le : ven. 09 mai 2008 18:09
Localisation : Nice

Message par aliochatte » mar. 07 oct. 2008 00:11

Ah! Je n'y avais as pensé. Cela dit le buzz n'apparait que sous vista media player... Mais je vais essayé

Avatar du membre
Sergail
Intarissable
Intarissable
Messages : 2878
Enregistré le : jeu. 05 oct. 2006 14:29
Localisation : VITRE dans le Trois Cinq en Bretagne, yoh !

Message par Sergail » mar. 07 oct. 2008 01:37

Vista...

:lol:

Vista Media

:lol: :lol:

Vista Media Center

:lol: :lol: :lol:

Windows Media player est pas le top ....

Vous pouvez essayer :

http://www.foobar2000.org/
ou
http://www.clubic.com/telecharger-fiche ... r2000.html
ou
et très sympa, bravo pour l'auteur
http://michel.jaumes.free.fr/doc/multim ... index.html

L'interface, c'est pas Vista, c'est pas beau, mais ça fonctionne...

Il y a une palanquée de plugins (et pour bypasser Windows et attaquer directement la carte son)...

Avatar du membre
syber
Intarissable
Intarissable
Messages : 10269
Enregistré le : jeu. 14 sept. 2006 18:46
Localisation : Hauts de Seine

Message par syber » mar. 07 oct. 2008 06:14

Sergail,


Pourrais-tu, s'il te plait, me dire en quelques mots ce qu'il retourne du concept de DRIVER ASIO ?

Je ne suis pas bien sûr de comprendre à quoi cela sert ! :oops:

Avatar du membre
Sergail
Intarissable
Intarissable
Messages : 2878
Enregistré le : jeu. 05 oct. 2006 14:29
Localisation : VITRE dans le Trois Cinq en Bretagne, yoh !

Message par Sergail » mar. 07 oct. 2008 07:54

Bonjour Syber.

Je ne suis pas un grand spécialiste, je vais essayer de répondre quitte à me faire foudroyer par Crao...

:mrgreen:

Il y a un laps de temps entre le moment ou le son entre et ou il sort de ta carte son : c'est la latence.
Elle est générée par le matériel (hardware) et les logiciels (software).
Les drivers Windows (MM) ne sont pas des foudres de guerre à ce sujet. Il me semble qu'elle est de l'ordre de 700 ou 800 millisecondes (à vérifier).
Les Driver ASIO sont eux plus rapides, moins de 700 millisecondes.
Il y a un ASIO 2 qui est sorti, plus rapide encore.

L'intérêt pour le musicien, c'est d'entendre ce qu'il joue à l'instant T et pas avec un décalage plus ou moins important.

Imagine un synthé (sa latence propre), passant par une table de mixage (re latence), puis un PC (re re latence) connecté a un ampli (re re re latence) et à des enceintes de monitoring (par exemple).

C'est ce que j'ai compris des drivers ASIO : une plus grande réactivité...

Mais il y a surement des spécialistes qui...

Avatar du membre
aliochatte
Loquace
Loquace
Messages : 405
Enregistré le : ven. 09 mai 2008 18:09
Localisation : Nice

Message par aliochatte » mar. 07 oct. 2008 09:10

Sergail a écrit :Vista...

:lol:

Vista Media

:lol: :lol:

Vista Media Center

:lol: :lol: :lol:
Excuse-moi, mais là je ne vois qu'une chose à dire:
pfff...

Avatar du membre
Crao
Intarissable
Intarissable
Messages : 4652
Enregistré le : lun. 01 mai 2006 19:09
Localisation : Bègles (Gironde)

Message par Crao » mar. 07 oct. 2008 10:39

Sergail a écrit :Je ne suis pas un grand spécialiste, je vais essayer de répondre quitte à me faire foudroyer par Crao...
Bon, outre que les chiffres sont faux (et hop la foudre tombe :-D), la réalité est achement vachement plus compliqué que ça.

Voilà un post qui démêle un peu tout ça. Attention c'est assez technique :

http://www.forum.audioaddict.fr/viewtop ... 0877#10877

Avatar du membre
vxl
Intarissable
Intarissable
Messages : 1967
Enregistré le : lun. 26 févr. 2007 13:36
Localisation : 77

Message par vxl » mar. 07 oct. 2008 12:17

Une définition un peu plus abordable, et en français :
http://www.inspira-sons.info/@formation ... asio.shtml

Avatar du membre
aliochatte
Loquace
Loquace
Messages : 405
Enregistré le : ven. 09 mai 2008 18:09
Localisation : Nice

Message par aliochatte » mar. 07 oct. 2008 14:03

Bon j'ai coupé toutes les entrées audio de la carte mais cela n'a rien changé. Je n'ai aucun buzz sous media player. Je pense qu'il va falloir voir la base de registre. Il doit y avoir une option ouverte par défaut ui me parasite l'interface.
(à suivre)
si quelqu'un a une remarque ou une idée "constructive" c'est avec plaisir

Avatar du membre
aliochatte
Loquace
Loquace
Messages : 405
Enregistré le : ven. 09 mai 2008 18:09
Localisation : Nice

Message par aliochatte » mar. 07 oct. 2008 14:05

les asio c'est une norme établie pour raccourcir la latence d'un ordinateur, notament pour les compositeurs. ex: lorsque l'on branche un clavier (synthé) sur son ordi à partir d'une prise midi il peut y avoir de la latence entre le moment où l'on appuit sur la touche du clavier et où le son sort de ses haut parleurs... (pour résumer)

Avatar du membre
Sergail
Intarissable
Intarissable
Messages : 2878
Enregistré le : jeu. 05 oct. 2006 14:29
Localisation : VITRE dans le Trois Cinq en Bretagne, yoh !

Message par Sergail » mar. 07 oct. 2008 15:46

Ce qu'il faudrait, c'est connaitre le temps de latence pour la carte son X ou Y avec les drivers MM (Windows) et des ASIO.

=== Sergail === rien à voir avec les posts du dessus - réponse à Syber
Modifié en dernier par Sergail le mar. 07 oct. 2008 19:08, modifié 2 fois.

Répondre